Skip to content. | Skip to navigation

Personal tools

Navigation

Questions or Comments:
ac@tceq.texas.gov
You are here: Home / Agency / The Heartbleed Bug: TCEQ Websites and Applications NOT Affected

The Heartbleed Bug: TCEQ Websites and Applications NOT Affected

TCEQ websites and online applications are not vulnerable to the Heartbleed bug. The TCEQ does not use a version of the OpenSSL library that is susceptible to the Heartbleed bug.

 

Customers do NOT need to change their passwords. No other action is required at this time.

Tips:

  • Be aware of increased phishing attacks related to Heartbleed, which likely will include password reset instructions or advice.
  • While you are not required to change your TCEQ passwords at this time, regularly update your passwords as a good security practice.
  • To change your password, enter the URLs directly to your browser. Do not click on any link in e-mails.

What is the Heartbleed Bug in OpenSSL?

OpenSSL is open-source technology, used for many websites, to ensure secure Internet communications via encryption.

A vulnerability—Heartbleed—has been discovered in OpenSSL that could allow the exposure of sensitive information including passwords, financial data and other records.

More information on this bug can be found at www.heartbleed.comexit.gif